Submit an Idea Page Not Working


#1

Hey guys, when I go the link to submit an idea (https://www.hackster.io/contests/ultra96/ideas/new) , the page loads and then suddenly disappears. Did this happen to anyone else?


#2

Hey yasaspeiris - should be working now. Try again and let us know if you’re still having trouble?


#3

Hey!
It’s still the same. I think the form disappears when it loads the shipping address field.
I’m from Sri Lanka, does that have anything to do with not being able to submit an idea?


#4

The submitted idea is supposed to answer the questions about explaining programmable devices to a 5th grader and something about the future of AI. But there were no specific questions about that in the idea submit form. Should we try to embed our views about the two topics in the other answers we write on the form?


#5

Hmm, interesting. I’ll have our dev team dig into this issue to see if it’s a bug.


#6

The Hackster team is working on including this in the form, but for now, please embed them into the other answers.

Thanks for the question, it’s a good one!


#7

Hi @yasaspeiris, can you give it another try? It should be fixed now.


#8

Yes!
The form loads now. Thank you so much!


#9

Awesome, thanks for letting us know!


#10

I submitted an idea and noticed that an auto generated email said: " Hardware recipients will be announced on October 31, 2018 ." This must be August, right?


#11

@user328025308 sorry about that, that’s completely incorrect… Winners will be announced soon.